PDA

View Full Version : Sound hilang setelah patch



isvhara
02-14-2017, 01:33 PM
Setelah patch 14februari sound game hilang, dari awal start game. sudah cek settings dll dalam kondisi ON. sebelum patch normal2 aja. ada solusi?

negative
02-14-2017, 03:07 PM
Same Problem Here. Uda cek settings, uda buka tutup ragnarok, uda restart laptop. Masih ga ada suara nya juga.
Sebelum patch normal2 juga.


Butuh pencerahan nya :g30::g50:

Silf77
02-14-2017, 04:05 PM
Hal ini karena gameguard mengdisallow sebagian akses sistem. Sedang dalam proses perbaikan.

svartalvar
02-14-2017, 04:10 PM
Ada beberapa yang bisa memunculkan suaranya dengan cara dipancing, sebelum buka ROnya, buka winamp / youtube / media player apapun yang pake suara, baru buka ROnya. Nanti ada suaranya. Saya juga dipancing gitu sambil buka winamp dulu keluar suaranya, wahahahah.

isvhara
02-14-2017, 04:36 PM
Ada beberapa yang bisa memunculkan suaranya dengan cara dipancing, sebelum buka ROnya, buka winamp / youtube / media player apapun yang pake suara, baru buka ROnya. Nanti ada suaranya. Saya juga dipancing gitu sambil buka winamp dulu keluar suaranya, wahahahah.

WORKED GAN! thanks

Paracetamol
02-14-2017, 04:38 PM
Mending cuma RO doank, ini ane semua ilang.. parah.. udah exit RO, tetep gak ada suara

negative
02-14-2017, 05:13 PM
Ada beberapa yang bisa memunculkan suaranya dengan cara dipancing, sebelum buka ROnya, buka winamp / youtube / media player apapun yang pake suara, baru buka ROnya. Nanti ada suaranya. Saya juga dipancing gitu sambil buka winamp dulu keluar suaranya, wahahahah.

Wah mantep, bisa gan.. Thank you :g68: